IBM has published another Security Refresh for IBM Connections.  This is for the Apache Struts framework that is used in the Connections apps.  This applies to IBM Connections versions 5, 5.5 and 6.0.  All require the latest CR to be installed as well.

You'll want to install this fix after installing the fix I posted about a couple of days ago...one fix at a time.

Here's the link to the IBM Technote that has the Fix Central links.