If you're looking for another reason to install CR2 for IBM Docs 2.0 beyond "just getting the latest", here's one: this CR includes fixes for three different security vulnerabilities.  If you've got an externally facing Connections environment, I would recommend getting the update scheduled sooner rather than later.

Security Bulletin: IBM Connections Docs is Vulnerable to a Denial of Service (CVE-2015-8806)

Security Bulletin: IBM Connections Docs is Vulnerable to a Heap-based Buffer Overflow (CVE-2016-2073)

Security Bulletin: IBM Connections Docs is Vulnerable to a Stack-based Buffer Overflow (CVE-2016-3705)


Happy upgrading!

Donate to support Cystic Fibrosis research for a cure

comments powered by Disqus