Just a friendly reminder that you should always upgrade at least one Admin client to the same release as the Domino server to avoid possible issues.  Here's a technote that describes problems working with policy docs if a back-level client is used.

Administering 8.x Server with Pre 8.x Client causes Desktop Policy Fix to not work

Donate to support Cystic Fibrosis research for a cure

comments powered by Disqus